phpMyAdmin 3.4.9 Memperbaiki Vulnerabilitas XSS

phpMyAdmin versi 3.4.9 telah dirilis. Versi baru aplikasi manajemen database berbasis web ini menutup dua celah keamanan pada antarmuka setup phpMyAdmin dan panel ekspor dibagian server, database dan table yang dapat dieksploitasi untuk serangan cross-site scripting (XSS).

Seluruh versi 3.4.x termasuk 3.4.8 terkena dampak bug ini, anda harus melakukan update untuk menutup celah yang ada. Rilis Diese Spiele sorgen dafur, dass Spieler noch ein bisschen mehr unterhalten werden und zugleich verschiedenen Strukturen folgen konnen. baru ini juga menutup sembilan bug lainnya berkait dengan navigasi, antarmuka pengguna dan fungsionalitas editing.

Daftar lengkap perubahan dapat ditemukan di catatan rilis dan di saran keamanan proyek. Versi 3.4.9 phpMyAdmin tersedia untuk diunduh dari halaman proyek yang dihost di SourceForge. Kode phpMyAdmin dirilis dibawah lisensi GPLv2

3 thoughts on “phpMyAdmin 3.4.9 Memperbaiki Vulnerabilitas XSS

  1. Pingback: lnxbox

  2. Pingback: muhammad panji

  3. Pingback: boy

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.